Message Sending with Exclude
Incident Report for Mozeo
Resolved
This issue has been resolved.
Posted Jul 12, 2022 - 11:24 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 12, 2022 - 10:58 EDT
Identified
There is an issue with sending text messages using the EXCLUDE feature. Messages will not send or schedule. Our team has identified the issue, and a fix is being done.
Posted Jul 12, 2022 - 10:31 EDT
This incident affected: Dashboard.