Verizon
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 22, 2018 - 15:50 EDT
Update
AT&T & Verizon are now both having issues with their platforms.
Posted over 1 year ago. Mar 22, 2018 - 13:48 EDT
Monitoring
Impact Outgoing: Clients may experience duplicated outgoing messages on Verizon.
Impact Incoming: No impact
Posted over 1 year ago. Mar 22, 2018 - 11:45 EDT
Investigating
Verizon is experiencing an issue with their platform. Their engineers are working to resolve the issue as quickly as possible.
Posted over 1 year ago. Mar 22, 2018 - 11:42 EDT