Verizon Delivery Delays
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 14:13 EST
Monitoring
The current messaging delays seem to be happening on a subset of Verizon Toll-Free Numbers with a prefix between 311 to 489 (i.e., XXX-311-XXXX). Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update as soon as more information becomes available.
Posted Feb 17, 2022 - 11:51 EST
Update
We are still experiencing SMS and MMS Delivery Failures to Verizon US via a Subset of Toll-Free numbers, Shortcodes, and Long Codes. Our engineers continue to work with our carrier partner to resolve the issue. We expect to provide another update as soon as more information becomes available.
Posted Feb 17, 2022 - 10:34 EST
Identified
We are experiencing SMS and MMS Delivery Failures to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update as soon as more information becomes available.
Posted Feb 17, 2022 - 08:28 EST
This incident affected: Shortcode Network, Longcode Network, and Toll-Free Network.