Outbound Inbox Messages
Incident Report for Mozeo
Resolved
This has been resolved.
Posted Mar 22, 2022 - 13:51 EDT
Monitoring
We found the pesky inbox bug, and a fix has been implemented. Thank you for being patient during this time. We'll continue to monitor this for a bit longer before resolving the matter.
Posted Mar 22, 2022 - 13:19 EDT
Investigating
We're investigating an issue causing failures and delays in sending outbound INBOX messages. Our engineers are working to resolve the issue.
Posted Mar 22, 2022 - 12:12 EDT
This incident affected: Dashboard.