AT&T Outage
Incident Report for Mozeo
Resolved
AT&T is back to normal operations with some slight latency. We'll continue to monitor traffic for any issues.
Posted about 1 year ago. Jul 30, 2018 - 09:39 EDT
Update
The performance issue on AT&T has substantially improved however is still persistent as a result from the maintenance.
Posted about 1 year ago. Jul 29, 2018 - 20:53 EDT
Update
AT&T engineer's efforts have improved performance slightly but they are still working to resolve the issue fully.
Posted about 1 year ago. Jul 28, 2018 - 08:33 EDT
Monitoring
Update: AT&T continues to have an outage on all shortcodes.
Posted about 1 year ago. Jul 27, 2018 - 20:45 EDT
Identified
AT&T is having outage issues. A recovery ETA is unavailable however our networking team continues to work towards a resolution.
Posted about 1 year ago. Jul 27, 2018 - 12:54 EDT
This incident affected: Mobile Carrier Network.