Intermittent Sending & API Issues
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 19:04 EDT
Identified
We’re currently experiencing intermittent sending and API issues due to an AWS outage.
Posted Jun 13, 2023 - 16:50 EDT
This incident affected: API (Outgoing SMS/MMS API, Incoming SMS/MMS API) and Shortcode Network, Longcode Network, Toll-Free Network.