Messaging Delays
Incident Report for Mozeo
Resolved
Mozeo services are now operating normally.
Posted Feb 26, 2021 - 11:59 EST
Monitoring
Our messaging performance has increased. We'll continue to monitor the changes.
Posted Feb 26, 2021 - 11:02 EST
Update
We are continuing to experience connection issues across our messaging channels. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Feb 26, 2021 - 09:47 EST
Update
We are continuing to experience connection issues across our messaging channels. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Feb 26, 2021 - 09:44 EST
Identified
Our monitoring systems have detected a potential issue with our messaging infrastructure. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 26, 2021 - 08:50 EST
This incident affected: API (Outgoing SMS/MMS API, Incoming SMS/MMS API) and Shortcode Network, Longcode Network.