Sprint
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 06, 2018 - 15:33 EST
Monitoring
Clients may experience Delayed outbound and inbound messages with Sprint US.
Posted over 1 year ago. Mar 06, 2018 - 13:50 EST
Identified
Sprint is experiencing an issue with their platform. They are working to resolve the issue as quickly as possible.
Posted over 1 year ago. Mar 06, 2018 - 13:47 EST