Toll-Free and 10DLC Delivery Outage
Incident Report for Mozeo
Resolved
Sending has returned to normal. We will continue monitoring and updating here if needed.
Posted Apr 12, 2023 - 12:42 EDT
Monitoring
Sending on toll-free and 10DLC numbers is returning to normal. Our team is monitoring the delivery.
Posted Apr 12, 2023 - 11:49 EDT
Investigating
Our monitoring systems have detected a potential issue with sending on toll-free and 10DLC numbers. Our engineering team has been alerted and is actively investigating. We will update you as soon as we have more information.
Posted Apr 12, 2023 - 11:33 EDT
This incident affected: Longcode Network and Toll-Free Network.