Inbound MMS Outage
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 28, 2019 - 16:20 EDT
Identified
We are currently fixing an issue with inbound MMS messages not showing up correctly.
Posted 6 months ago. Mar 28, 2019 - 13:20 EDT
This incident affected: Shortcode Network and Longcode Network.