SMS Delivery Delays to Canada Rogers/Fido Network
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 07:17 EDT
Update
We continue to experience SMS delivery delays when sending messages to Canada Rodgers/Fido network. Our engineers continue working with our carrier partner to resolve the issue. We will provide another update as soon as more information becomes available.
Posted Apr 19, 2021 - 15:23 EDT
Identified
We continue experiencing SMS delivery delays when sending messages to Canada Rodgers/Fido network. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 19, 2021 - 13:48 EDT
This incident affected: Toll-Free Network.