AWS Outage
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 07:47 EST
Monitoring
A fix is in process at AWS. Performance has recovered and is back to normal, but we’ll continue to watch until a final resolution is announced.
Posted Nov 25, 2020 - 18:30 EST
Update
We continue to experience network latencies causing some service disruptions due to an AWS outage.
Posted Nov 25, 2020 - 14:23 EST
Update
We continue to experience network latencies causing some service disruptions due to an AWS outage. Our team is following the outcome and will keep you updated.
Posted Nov 25, 2020 - 12:17 EST
Identified
We’re experiencing network latencies causing some service disruptions due to an AWS outage. Our team is following the outcome and will keep you updated.
Posted Nov 25, 2020 - 10:00 EST
This incident affected: Dashboard.