Link Shortener
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 21, 2018 - 14:25 EDT
Update
Update: This issue is only happening with longcode (ten digit) number accounts.
Posted about 1 year ago. Aug 21, 2018 - 11:30 EDT
Identified
We're monitoring an issue with our link shortener that may cause messages to not send. If you notice an issue, try using your full link for now.
Posted about 1 year ago. Aug 21, 2018 - 11:24 EDT
This incident affected: Dashboard.