Delayed API Responses
Incident Report for Mozeo
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 15, 2018 - 16:18 EDT
Monitoring
API messages look to be sending at normal speeds again. We're going to continue to monitor the situation to ensure the highest quality of delivery.
Posted over 1 year ago. Mar 15, 2018 - 15:12 EDT
Investigating
We are experiencing delayed API delivery responses. Our team is looking into the issue.
Posted over 1 year ago. Mar 15, 2018 - 14:56 EDT